Leading spaces deleted - ugly scrolls

Report bugs and suggest new features for the web client here.

Moderator: Eowul

Forum rules
- Use common sense and be respectful towards each other at all times, even when disagreeing.
- Do not reveal sensitive game information. Guild secrets, player seconds are examples of things not allowed.
Post Reply
kelrhys
Greenhorne
Posts: 8
Joined: 10 May 2017 16:48

Leading spaces deleted - ugly scrolls

Post by kelrhys » 04 Apr 2019 18:15

I have noticed the web client removes leading spaces, whether in a say or sending mail. This is of particular issue when trying to send scrolls via mail. If I copy a scroll header from notepad+ that looks like this:

Code: Select all

     _________________________________________________________________
    /_\                                                               \
   //_\|                                                               |
   |\_/___-_______-______/|________--___|\_____-______-__|\_____/\____/
    \                                                               \
     |                                                               |
It appears in mail as:
_________________________________________________________________
/_\                                                               \
//_\|                                                               |
|\_/___-_______-______/|________--___|\_____-______-__|\_____/\____/
\                                                               \
|                                                               |
The only workaround I have found is to go linkdead in the mail room, use mudlet to send the scroll via mail, disconnect then reconnect again in web client. It would be great if that was not necessary!

Thanks!

User avatar
cotillion
Site Admin
Posts: 308
Joined: 04 Mar 2010 01:14

Re: Leading spaces deleted - ugly scrolls

Post by cotillion » 04 Apr 2019 19:30

Does this happen if you enter it through the note editor?

Hit: ctrl + enter

User avatar
Sibbedidenn
Adept
Posts: 112
Joined: 18 May 2017 16:22
Location: Sipping on some joe in the necro lounge

Re: Leading spaces deleted - ugly scrolls

Post by Sibbedidenn » 05 Apr 2019 03:57

I tried out a test mail with the text editor on the web client. The received mail did not show the leading spaces.

User avatar
cotillion
Site Admin
Posts: 308
Joined: 04 Mar 2010 01:14

Re: Leading spaces deleted - ugly scrolls

Post by cotillion » 05 Apr 2019 11:02

It seems there is a bug. I'll look into it.

kelrhys
Greenhorne
Posts: 8
Joined: 10 May 2017 16:48

Re: Leading spaces deleted - ugly scrolls

Post by kelrhys » 08 Aug 2019 21:24

Any update on this issue? Still dealing with on a daily basis.

Thanks!

Post Reply
http://tworzymyatmosfere.pl/przescieradla-jedwabne-z-gumka/