View unanswered posts | View active topics It is currently 21 Jul 2019 03:04

Forum rules


- Use common sense and be respectful towards each other at all times, even when disagreeing.
- Do not reveal sensitive game information. Guild secrets, player seconds are examples of things not allowed.



Reply to topic  [ 3 posts ] 
Connection indicator 
Author Message
Adept

Joined: 26 Sep 2011 05:33
Posts: 133
I've never used the web client, but I just happened to open it and poke around the client itself a little and noticed 1 teenie, tiny bug.

The connection indicator in the bottom right of the screen, next to the settings button, displays backwards.

When I am connected, the two plugs are not together. When I click the button to disconnect, they are plugged together.


23 May 2014 01:46
Profile
Site Admin
User avatar

Joined: 04 Mar 2010 04:36
Posts: 2759
Jhael wrote:
I've never used the web client, but I just happened to open it and poke around the client itself a little and noticed 1 teenie, tiny bug.

The connection indicator in the bottom right of the screen, next to the settings button, displays backwards.

When I am connected, the two plugs are not together. When I click the button to disconnect, they are plugged together.


I think that is the idea and not a bug. When you are connected the button shows "tap here to disconnect". When you are disconnected the button says "tap here to connect". But you can of course also interpret it like you did. If I am not mistaken similar buttons in many games and other applications do it as we do it with the client, but many also do it "your way". I guess it's a situation where neither way is wrong, just depends on how you see it. I think the current way makes the most sense though, since when you are connected I think most users would be looking for a disconnect-button, not a connect button?


23 May 2014 05:37
Profile
Adept

Joined: 26 Sep 2011 05:33
Posts: 133
Cherek wrote:
Jhael wrote:
I've never used the web client, but I just happened to open it and poke around the client itself a little and noticed 1 teenie, tiny bug.

The connection indicator in the bottom right of the screen, next to the settings button, displays backwards.

When I am connected, the two plugs are not together. When I click the button to disconnect, they are plugged together.


I think that is the idea and not a bug. When you are connected the button shows "tap here to disconnect". When you are disconnected the button says "tap here to connect". But you can of course also interpret it like you did. If I am not mistaken similar buttons in many games and other applications do it as we do it with the client, but many also do it "your way". I guess it's a situation where neither way is wrong, just depends on how you see it. I think the current way makes the most sense though, since when you are connected I think most users would be looking for a disconnect-button, not a connect button?

Ahh, see I hadn't considered it that way. Fair enough.


23 May 2014 05:58
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.