Marking text and copying

Report bugs and suggest new features for the web client here.

Moderator: Eowul

Forum rules
- Use common sense and be respectful towards each other at all times, even when disagreeing.
- Do not reveal sensitive game information. Guild secrets, player seconds are examples of things not allowed.
Post Reply
Posts: 290
Joined: 24 Jan 2016 21:27

Marking text and copying

Post by Drazson » 21 Jan 2018 07:00

. It is made strong leather stitched together with heavy threads. <fillpack> will put all your unused supplies, except money and unused containers, into the backpack. <packloot corpses> enables you to loot multiple corpses.
Your backpack is protected from being sold. <unkeep backpack> will remove this protection.
It is open.
| Qty. | Name | Category |
| | | |
| 112 | gold coins | Money |
| 20 | platinum coins | Money |
| 205 | silver coins | Money |
| 6 | copper coins | Money |
| | | |

I just marked and copied this from the client. After right click copy OR ctrl + C, my interaction with the client is stuck for, I estimate, 10 seconds. I can normally switch tabs or do pretty much anything else in my computer and browser, but not interact with the client. Haven't tried closing the window to see what happens, I'd guess it just does close. This comes up whatever ammount of lines I mark, tried with just 1 as well.

Less important but of note, sometimes (I think 2/3 tries) the copying doesn't actually work.

Browser is chromium. I can't tell when I started having this problem, possibly with the last chromium update though. Any ideas what's up?

Post Reply